Topic: 0.2x support

Hi everyone,

I've decided that I'll be supporting development of xajax v0.2 since a lot of projects currently use it, xajax 0.5 isn't stable yet and a few people have qualms about upgrading.

Since v0.2 has some security flaws and bugs I'd really appreciate if everyone could add their problems and bugs to this wiki page so that I can watch and keep track of any problems.

I'm a bit more familar with the v0.2 codebase than I am the v0.5 codebase, so I should be able to fix any problems pretty quickly.

If people have comments about my continuation of xajax v0.2, please post them below.  It'll be interesting to hear what people have to say. smile